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Welcome
This collection of frequently asked questions (FAQs) is designed to support users working
with QuickBooks Pro or Premier 2009 financial accounting software in a networked
environment.
While appropriate for all users, special attention has been paid to the needs of some
accounting, bookkeeping, and consulting firms, which need instructions for various
implementations for their clients.
QuickBooks users are also directed to the QuickBooks 2009 Software Installation Guide for
more information. The Guide is made available at Intuit support sites, such as
http://support.quickbooks.intuit.com/support/networking/
Note: Users of QuickBooks Enterprise Solutions 9.0 should refer to the Enterprise Solutions
Web site for FAQs on their product:
http://www.quickbooksenterprise.com
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Disclaimers and Copyright
The information contained in this set of Frequently Asked Questions is intended to help QuickBooks
users and their support personnel install and configure QuickBooks, with special attention paid to
network installations and the needs of accounting, bookkeeping, and consulting profession
als.
This document reflects the views and understandings of Intuit at publication. Intuit cannot guarantee
the accuracy of any information contained herein, and changes may have occurred after the date of
publication.
These FAQs are for informational purposes only. INTUIT MAKES NO WARRANTIES, EXPRESS, IMPLIED
OR STATUTORY, AS TO THE ACCURACY OR COMPLETENESS OF INFORMATION IN THIS DOCUMENT.
© 2009 Intuit Inc. All rights reserved. Intuit, the Intuit logo, and QuickBooks, among others, are
registered trademarks and/or registered service marks of Intuit Inc. in the United States and other
countries. Other parties’ trademarks or service marks are the property of their respective owners and
should be treated as such. Program terms and conditions, pricing, features and service options are
subject to change without notice.

6
"#$%&$'()* +,-$. /&$,(01', 1' 2'(&0(3 /&04-511-,3 6778 9$(:1#- 2',(;));(01',

Contents
WELCOME ................................................................................................................................................................. 1
WHAT'S THE DIFFERENCE BETWEEN MULTI-USER ACCESS AND MULTI-USER MODE? .............................................. 4
Multi-User Access ................................................................................................................................................ 4
Multi-User Mode .................................................................................................................................................. 4
WHAT IS AN ND FILE? ............................................................................................................................................... 5
WHAT DATAFILE FUNCTIONS CANNOT BE PERFORMED OVER THE NETWORK? ......................................................... 5
DO WE NEED A QUICKBOOKS LICENSE FOR THE FILE SERVER?................................................................................ 5
WHY DO I NEED TO TAKE SPECIAL CARE USING INTUIT STATEMENT WRITER? .......................................................... 6
Lack of Network Functionality ............................................................................................................................. 6
WHY DO I NEED TO TAKE SPECIAL CARE USING FIXED ASSET MANAGER? ................................................................ 6
Lack of Network Functionality ............................................................................................................................. 6
Background .......................................................................................................................................................... 6
FAM Files and the QuickBooks Datafile Server .................................................................................................. 7
CAN I USE FINANCIAL STATEMENT DESIGNER WITH PREMIER ACCOUNTANT 2009? ................................................. 7
How to Use this Discontinued Feature ................................................................................................................ 7
Lack of Network Functionality ............................................................................................................................. 7
Overview .............................................................................................................................................................. 7
Before You Make Changes ................................................................................................................................... 7
Detailed Instructions ............................................................................................................................................ 7

<
"#$%&$'()* +,-$. /&$,(01', 1' 2'(&0(3 /&04-511-,3 6778 9$(:1#- 2',(;));(01',

What's the difference between Multi-User Access and Multi-User
Mode?
These commands manage entirely different functions, and are often misunderstood.

Multi-User Access
Enabling Multi-User Access configures QuickBooks to act as the host for company files,
permitting other users on the network to access those files from remote machines. This
means that the computer that holds the copy of QuickBooks configured for Multi-User
Access is the QuickBooks datafile server for the network. Only one copy of QuickBooks on
the network should be configured to host Multi-User Access.
When you install QuickBooks by selecting the More Than One User option, and then select
the option Install Full QuickBooks with Database, that copy of QuickBooks is installed
with Multi-User Access available to be configured.
If you installed QuickBooks as a single-computer installation, and later decide to use
QuickBooks on a network, you can convert the QuickBooks installation to Multi-User Access
by choosing File > Utilities > Host Multi-User Access.
TIP: More information about converting a single QuickBooks installation to a
network host installation is available in the document QuickBooks 2009
Installation Guide.
If you want to change the computer acting as the QuickBooks datafile server, you must
Stop Hosting Multi-User Access in the copy of QuickBooks on the original computer,
Host Multi-User Access in QuickBooks on the new computer, and copy your company
files to a shared folder on the new computer.

Multi-User Mode
Multi-User Mode is a configuration option that is used by a client machine to use the multiuser access on the host machine.. Enabling Multi-User Mode for a company file is a way to
permit multiple users on the network to work in the same company file simultaneously. (The
file is located on the computer acting as the QuickBooks datafile server, and Host Multi-User
Access is enabled on that copy of QuickBooks.) To put a company file into Multi-User Mode,
choose File > Switch to Multi-User Mode.
However, some functions in QuickBooks can only be performed while the file is in SingleUser Mode. If you must perform a Single-User-Mode task, you must change the company
file configuration to Single-User Mode by choosing File > Switch to Single-User Mode.
(Notify the other users to finish their work and close the company file before taking this
step.)
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What is an ND File?
An ND file is a Network Descriptor file, which contains location information (server name, IP
Address) about a company file. The ND file is in the same folder as the company file. It
must exist in order for users on client computers to open a company file that's located on
the QuickBooks datafile server.
The QuickBooks Database Server Manager automatically adds an ND file for every company
file that is created on, or copied to, the QuickBooks Datafile Server. The ND file uses the
format <CompanyFileName>.QBW.ND.

What Datafile Functions Cannot be Performed over the Network?
Some file functions cannot be performed over the network.
DO NOT perform the following functions on a company file that resides on a QuickBooks
Datafile Server from a client computer:
Update from a previous version
Rebuild
Condense
Cleanup Company Data
INSTEAD, DO open QuickBooks on the QuickBooks Datafile Server, and make sure that no
users on the network are using the file. Then open the company file and perform the
necessary task.
TIP: If you did not install the QuickBooks Server and Client version on the
QuickBooks Datafile Server, and instead you installed the Server-only version,
use this method: Copy the file to a client computer and perform the needed
task. Then copy the file back to the datafile server. You will need to use
QuickBooks Database Server Manager utility to recreate the ND file.
Specific to Accountant Edition. Some functions or features within QuickBooks Premier
Accountant Edition are unavailable over the network or will require special care:
Fixed Asset Manager
Financial Statement Designer
More information on these last two topics is found further in these FAQs.

Do We Need a QuickBooks License for the File Server?
You do not need a separate license for the server unless a user is planning to actually use
QuickBooks on the server on a regular basis.
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Why do I need to take special care using Intuit Statement Writer?
Lack of Network Functionality
Intuit Statement Writer (ISW) does not have true network functionality. ISW statement files
(.qsm) and appearance files (.qss) can be stored on a server (network drive).
However, it is not possible to open and work with the files while they are located on the
server, unless you modify security policies on your machine. Because we don't recommend
this, the files must be local when working with them. It is necessary to copy the ISW file
you wish to work with to your local drive, and, when finished working with the file, copy it
back to the server.
Multi-User Mode: ISW can be used without issue while QuickBooks is in Multi-user mode,
but more than one user cannot access ISW files at the same time.
Caution: If you must work with an ISW file while it is located on the server (cannot copy
the file locally to work in it), consult your IT person about modifying security policies
on your server to allow this. You may wish to review the following Microsoft Support
article with IT guidance, as well.
http://msdn.microsoft.com/en-us/library/9w6bd8f1.aspx
[Ref. Intuit Statement Writer (ISW): Networking ISW and multiple users]
If Office Document Customization Is Not Available. Relocating the documents folder can
result in this error message. For more complete information, see the knowledge base item
related to the error message, using this link:.
[Ref.: Intuit Statement Writer. Message: Office document customization is not available]

Why do I need to take special care using Fixed Asset Manager?
Lack of Network Functionality
Fixed Asset Manager (FAM) can only be run if QuickBooks is in Single-User Mode and in a
single-user configuration.
In Multi-User Mode, QuickBooks displays a message that the user must switch to SingleUser Mode. FAM is not available in a Multi-User Configuration.

Background
FAM is one of those functions in QuickBooks that can only be performed while the file is in
Single-User Mode. To change the company file configuration to Single-User Mode, choose
File > Switch to Single-User Mode. (Notify the other users to finish their work and close
the company file before taking this step.)
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FAM Files and the QuickBooks Datafile Server
Intuit strongly recommends that FAM files not be placed on a server and accessed across
the network. Currently some accountants engage in a workaround that involved updating
the FAM files on a standalone machine and then recopying affected files to the datafile
server.
[Ref.: Multi-user availability of Fixed Asset Manager (FAM)]

Can I use Financial Statement Designer with Premier Accountant
2009?
How to Use this Discontinued Feature
With the introduction of ISW (see above), Financial Statement Designer (FSD) was
discontinued in 2009. However, to ease the transition for some users, Intuit has made
available a version of FSD which can be accessed by download and run with QuickBooks
Premier Accountant 2009.
Further instructions on how to download and install this utility can be found following:
[Ref.:Using Financial Statement Designer (FSD) with QuickBooks 2009]

Lack of Network Functionality
Financial Statement Designer (FSD) can only be run if QuickBooks is in Single-User Mode
and in a single-user configuration.

Overview
The steps below describe how to get QuickBooks Financial Statement Designer (FSD)
reports on a network so that everyone in an organization can have access to view and make
changes to them.

Before You Make Changes
All of the customer's financial statements and supporting document templates are stored in
an .FSR file. Make sure that all computers that are going to access the FSD reports have
Read/Write access over the folder where you will be storing the .fsr file on the network.
Warning: Attempting to connect to .fsr file on a network path where the user does not have
sufficient permissions will crash QuickBooks and FSD will stop functioning temporarily.

Detailed Instructions
A. Move the FSD reports to a network folder so that everyone can access them:
1. To find this file location from the computer where FSD is set up, open FSD on the
computer where the financial reports were created.
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2. Select the FSD Edit menu and select Preferences. This should give you the .fsr file
path. You can either just share out that folder on that computer to everyone else on
the network, or move the FSD file to a folder on another computer everyone already
has Read/Write access on.
3. To move the file to a shared location on another computer, select the Edit menu and
Preferences, and then click Browse to select the location where you would like to
move the file.
4. Click OK.
B. Connect the other computers to the .fsr file:
1. Open QuickBooks and FSD from one of the other computers on the network.
2. If FSD has never been used on this computer, it should prompt you to either Create
a new Financial Statement Designer client or Reconnect to an existing
Financial Statement Designer client.
3. Click Reconnect (etc.), and click OK.
4. Browse to the shared location of the .fsr file and click OK.
5. Everything should connect if you have sufficient permissions to the folder.
6. If you did not get the prompt with the two options, and instead FSD just opened to a
database of reports, then you have already used FSD on that computer.
C. If multiple computers have already created their own FSD database:
If multiple computers have already created their own FSD reports, they will need to
manually disconnect from their current database before connecting to another.
You will need to decide which FSD database you would like to use.
It is not practical to have multiple FSD files with different reports in them, because of
the difficulty in switching from one to another. If you need to combine reports from
multiple files before continuing, export from one FSD file and import into another.
D. Once you have just one database with all their reports in it on the network,
disconnect the other computers from their old FSD file and connect them to the
new one:
In order to disconnect from a FSD database, the .fsr file needs to be moved,
renamed, or deleted so that the FSD can no longer find it. Browse to the location
where the customers’ .fsr file is located and rename, delete, or move it to another
folder.
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The next time the computer attempts to open FSD, you should get the prompt to
Reconnect to an Existing Financial Statement Designer Client. Choose this
option and browse to the network location where the .fsr file is shared and click OK.
This should connect the computer to the database.
E. Fixing Errors you may receive because of sharing violations across the network:
Attempting to connect to an .fsr file that is in a folder that your computer does not
have sufficient Read/Write permissions to will possibly cause QuickBooks to crash
with several errors and FSD may become unusable.
Many times this error will leave the qbfsd.exe process running because it was
incorrectly shut down. Trying to open FSD again will give an error.
A reboot will fix this problem and so will manually end the qbfsd.exe process running
in Task Manger.
[Ref.: Networking Financial Statement Designer]
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